How to troubleshoot Sales Information is not listed after the current Transaction

How to troubleshoot Sales Information is not listed after the current Transaction

Overview :

Customer come up with the problems that the Current Transaction details are not reported in  sales list .

Causes :

The system time zone will not be correctly set to the current location .

Resolution :

  1. Make sure the time is set to local time :  Eastern time( US ,Canada) and "Adjust day light save timing" is checked .
  2. Logout and login for Bottle POS support and re-check once again.

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