How to trouble shoot when "Cash Drawer is not Working" .
Overview : Customer come up with the problem that the cash drawer is not working properly .
Causes :
Cash drawer is directly dependent on the printer , so we have make sure that
1) Printer may not be connected or working .
2) Queue on printer may be backed up
3) Correct Printer not selected under settings in POS
4) Printer might be set as offline.
Resolution :
Trouble shooting steps :
- Make sure the Green light is ON in the printer by asking client and the connection is appropriate .
- Check with the Job Queue of connected printer.
Below are the steps to clear the queue for printers
- Click on the Start Button in the bottom left-hand corner. Click on Devices and Printers.
- Next, double-click on POS-X Thermal Printer.
- In the Printer queue, click on Printer in the top corner.
- Click on cancel all documents > click yes
- Once the Printer Queue clears, close the Printer Queue. Right-click on the POS-X Thermal Printer device OR
- Left-click Printer Properties. Then click on Print Test Page to test the printer.
- Logout and re-login for POS and make sure the test page is also working in Pos.
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